Corregido el error “Requiere una nueva versión de iTunes”

Tal vez te has actualizado a la última iOS y decidiste que es hora de hacer una copia de seguridad a través de iTunes en tu Mac o PC con Windows. ¡Bien hecho! Las copias de seguridad son críticas para nuestra vida digital y la salud general de nuestro dispositivo. De repente e inesperadamente, ves el mensaje “Requiere una nueva versión de iTunes” en tu ordenador. ¿Qué demonios? La última vez que hice una copia de seguridad, funcionó bien.

Después>

PC con Windows: La información importante sobre los errores requiere una versión más reciente de iTunes

Muchos lectores usan sus PC con Windows para actualizar y hacer copias de seguridad de sus iPhones y otros iDevices. Por desgracia, este mensaje de error no se salva en iFolks con Windows y suele aparecer cuando se utilizan versiones antiguas de los sistemas operativos de Microsoft. Especialmente la gente tiene grandes problemas para conectar los iPhones con Windows XP y Vista.

Oficialmente iTunes 12.5.1 es la versión mínima para actualizar o restaurar iOS 10, y Apple ya no es compatible con XP o Vista. Sin embargo, algunos lectores informan del éxito de la actualización de su iPhone y iPad a iOS 10.0.1 o 10.0.2 y afirman que todavía pueden sincronizarse con iTunes 12.1.3.6. Apple ha creado esta versión 12.1.3 de iTunes para iOS 9 y Vista, pero parece ser compatible con iOS 10.0.2 y Windows XP. Este consejo no se aplica a los últimos modelos de iPhone, incluyendo el iPhone SE o la 7ª Edición

Tenga en cuenta que las restauraciones de iOS10 requieren iOS10 12.5.1.21 y por lo tanto requieren un sistema operativo Windows más reciente. Si vas por este camino, necesitarás restaurar desde iCloud o mover tu copia de seguridad de iTunes 12.1.3.6 a un ordenador con un sistema operativo Windows más reciente (7 y superior).

Otra mala noticia es que los iPhones y los iDevices Para el iOS 10.2 y superior, se requiere al menos Windows 7 o superior. La actualización a 10.2 parece haber eliminado cualquier compatibilidad con iTunes 12.1.3.6. Por lo tanto, las últimas versiones de iTunes e iOS no funcionarán para sus iDevices en Windows XP o Windows Vista. Lo sentimos; por seguridad y muchas otras razones, conocemos muchos de sus sistemas operativos como XP o Vista.

¿Qué hacen los propietarios de Windows XP y Vista?

Desafortunadamente no hay mucho que hacer en este momento mientras actualiza su sistema operativo Windows. Dado que XP y Vista no son compatibles, puedes actualizar tu ordenador al menos a Windows 7 o utilizar iCloud para hacer una copia de seguridad y una restauración.

Apple ofrece una visita a cualquiera que tenga un iDeviceUna tienda de Apple utiliza sus Macs para gestionar iTunes. Debes proporcionar tu propio disco externo. O puedes tratar tus dispositivos iOS 10 como dispositivos independientes y realizar todas las copias de seguridad, restauraciones, etc. a través de iCloud.

Si alguien conoce otras soluciones, por favor, háganoslo saber. Sabemos que muchas personas se ven afectadas por este error cuando trabajan con iOS10 y Windows XP o Vista. Así que tu consejo es apreciado y necesario.